Windows 10 Atom install seems off

Hi, I have installed Atom but after launching application, it doesn’t not look anything like the manual is showing or describing. I get a completely white screen with a variety of menu options at the top. I can choose ‘File > Settings’ as described in the manual but then there is nothing to choose from after that. There is no ‘System’ tab or anything else for that matter, just a white-blank screen. I tried reinstalling and get the same. Any ideas?
Excerpt from Manual = With Atom open, click on File > Settings, and then the System tab on the left. Check the boxes next to Show in file context menus, as well as Show in folder context menus. And you’re all set.


If it’s a completely white screen, there was an error in Atom’s startup process. There’s an error message in the dev console (View -> Developer -> Toggle developer tools -> Console), and if you screenshot that I can probably tell you what went wrong, but since you’re a brand new user, it feels most likely that this is caused by the install process going wrong somehow. You should try reinstalling with a new installer downloaded from the Atom home page.

HI, Thanks for your response. I already uninstalled and reinstalled with latest download from atom website. I went to the console as you suggested and get a black screen with File Edit View Selection…etc at the top just like my original white screen has. Here’s a screen shot.

What do you see in the Console tab of the dev tools?

(View -> Developer -> Toggle developer tools -> Console) Once I get to Toggle Developer Tools, there is nothing to choose from. There is no Console tab just that black screen you see in my attachment. Thanks

What happens when you open the command prompt and run atom --safe?

when I type atom --safe, there is no error and there is no response. I just get command prompt returned

I also disabled all AV just in case

What happens if you go to the GitHub repo releases page, download the file, unzip it to a folder on your desktop, then open the Atom.exe file in that folder?

unfortunately, no difference

What happens if you go to the .atom/ folder in your user directory and delete it, then reopen Atom?

Deleting the folder and reopening got me “Welcome Guide” at the top of the screen instead of the “untitled” as I had before. Still get nothing with I try to select toggle developer tool.

I don’t know. I’ve been running Atom on Windows 10 since 2016 without any such experience, and I have walked you through all of the steps I can think of to troubleshoot different reasons why Atom might not even be able to load its own window.

Thanks I really appreciate you trying to help. Have a good rest of your weekend.

You too. Sorry it’s been so weird. Maybe you could try other versions. Do you have 32-bit Windows 10 instead of 64?

64 bit and pretty much a standard build. I have had weird things with this laptop. I think it’s time I went shopping!

Just to followup in case anyone else with similar symptoms comes across it, we found that this helped: