What are the server requirements for WordPress?

The WordPress server requirements for Version 3.2+ are PHP version 5.2.4 or greater and MySQL version 5.0.15 or greater.
For More Information Please Refer:


You May Also Like to Read: